Flussonic

Anyone using Ubuntu 18.04 in production already?

linux
ubuntu

#1

subj :point_up_2:

Can I deploy new services on new modern Ubuntu 18.04 or better stay on my lovely Ubuntu 16.04?


#2

Sure, Flussonic is completely compatible with latest Ubuntu release. We don’t recommend running Flussonic on old distros like Ubuntu 14.04, Debian 7, CentOS 6.

The latest releases of popular distros show a great performance and stability, and of course, better support of new hardware.